Bug 102910 - Mouse cannot be configured while installing or by mouseconfig for Red Hat 9 Professional on Compaq Proliant 1600
Summary: Mouse cannot be configured while installing or by mouseconfig for Red Hat 9 P...
Status: CLOSED DUPLICATE of bug 102830
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-22 15:33 UTC by Scott Robbins
Modified: 2014-03-17 02:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Robbins 2003-08-22 15:33:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; DigExt; PC SRP 
1.5)

Description of problem:
I am not able to detect any type mouse PS2 or Serial. I installed Red Hat 9 on 
my Compaq Proliant1600 server in text mode(twice) because I could not detect 
the mouse. I was still unable to detect the mouse using mouseconfig. There is 
no mouse entry in the hwconf file. I was instructed to run kudzu by Red Hat 
support to see if it would build the entry in the hwconf file. Nothing that I 
or Red hat support has tried will detect the mouse. I have logged a problem 
with Compaq support also per Red Support.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat 9 Professional on Compaq Proliant 1600 server
2.Use mouse config command to attempt to configure mouse.
3.
    

Additional info:

Comment 1 Bill Nottingham 2003-08-22 15:42:49 UTC

*** This bug has been marked as a duplicate of 102830 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.