Bug 1029185 - git-svn missing Git::SVN perl dependency
git-svn missing Git::SVN perl dependency
Status: CLOSED DUPLICATE of bug 1026760
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 16:06 EST by paolo borelli
Modified: 2013-11-13 17:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-13 17:21:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paolo borelli 2013-11-11 16:06:51 EST
(filed against git since I do not see a git-svn component)


Trying to use git-svn on F20 gives:

Can't locate Git/SVN.pm in @INC (you may need to install the Git::SVN module) (@INC contains: /usr/share/perl5 /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 .) at /usr/libexec/git-core/git-svn line 25


manually installing the perl module with yum install 'perl(Git::SVN)' fixes the problem
Comment 1 Todd Zullinger 2013-11-13 17:21:42 EST

*** This bug has been marked as a duplicate of bug 1026760 ***

Note You need to log in before you can comment on or make changes to this bug.