Bug 1029294 - Packages are not signed
Packages are not signed
Status: CLOSED DUPLICATE of bug 1027428
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhev-hypervisor6 (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: 6.5
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 00:52 EST by wanghui
Modified: 2013-11-14 08:42 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-14 08:42:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wanghui 2013-11-12 00:52:07 EST
Description of problem:
A lot of packages are not signed.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20131111.0.3.2.el6
ovirt-node-2.5.0-17.el6_4.14.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install rhev-hypervisor6-6.5-20131111.0.3.2.el6.
2. Drop to shell and run#rpm -qa --qf '%{name}-%{version}-%{release}.%{arch} (%{SIGPGPgpsig})\n' | grep -v "Key ID"

Actual results:
1. After step2, there are lots of packages which are not signed.

Expected results:
1. After step2, there should have no packages which are not signed.


Additional info:
Comment 3 Fabian Deutsch 2013-11-14 08:42:23 EST
Was also a build problem.

*** This bug has been marked as a duplicate of bug 1027428 ***

Note You need to log in before you can comment on or make changes to this bug.