Bug 1029377 - virt-manager doesn't scale display initially
virt-manager doesn't scale display initially
Status: CLOSED DUPLICATE of bug 994456
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 05:06 EST by Vratislav Podzimek
Modified: 2014-01-29 13:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-29 13:56:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vratislav Podzimek 2013-11-12 05:06:26 EST
Description of problem:
If I open a window with running VM, its display is not scaled to fit in the window even if I have "Scale Display -> Always" selected. Swithing to "Only when fullscreen" and back to "Always" fixes the issue. But initially, scaling is not working properly.

Version-Release number of selected component (if applicable):
virt-manager-0.10.0-5.git1ffcc0cc.fc20.noarch

How reproducible:
100%

Steps to Reproduce:
1. open a VM in virt-manager with scaling always enabled

Actual results:
display not scaled properly

Expected results:
display scaled properly

Additional info:
worked properly on F17
Comment 1 Cole Robinson 2014-01-29 13:56:51 EST

*** This bug has been marked as a duplicate of bug 994456 ***

Note You need to log in before you can comment on or make changes to this bug.