Bug 102979 - No Network. Networking down.
No Network. Networking down.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 102980 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-24 00:07 EDT by raid517
Modified: 2015-01-04 17:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 23:45:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description raid517 2003-08-24 00:07:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.1.4322)

Description of problem:
No network connection. Network does not work.

In the previous version 9.0 my network worked flawlessly (indeed it 
worked 'out of the box, as it were). My network card is a Realtek RTL8139 card 
(modules 8139too and mii) and was previously well supported. I selected DHCP 
as my connection type as my IP address is server assigned by my ISP, but this 
had no effect.

Something in the new version appears to have broken network connectivity.

Using the supplied network configuration tools had no effect.

My motherboard type is a GA-7VAXP-A Ultra with an onboard Realtek 8139 
netwwork controller.

Q

Version-Release number of selected component (if applicable):
Beta 1

How reproducible:
Always

Steps to Reproduce:
1. Install Redhat
2. Attempt to launch a web browser to connect to the internet
3.
    

Actual Results:  No internet connection present, unable to connect to server.

Expected Results:  I should be able to connect normally, as I could with 9.0

(BTW I did a clean install and not an upgrade).

Additional info:

It seems odd that networking should be broken on such a well supported network 
configuration. Just for kicks I tried it with a ADMtek AN983 based card make 
by SITECOM, (again previously well supported) but again this had no effect. No 
previous configuration was required for either of these cards. That is to say 
that previously they always worked immediately after an install had completed.
Comment 1 Bill Nottingham 2003-08-24 23:30:51 EDT
*** Bug 102980 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2004-11-19 20:59:43 EST
still a problem with latest release ?
Comment 3 Die 2005-03-22 10:16:45 EST
I had the same problems - und since use the old kernel.
Here the text of the email I wrote to the fedora list:

| after a clean installation of Fedora Core 3 (eth0 worked) and 
| immediate update to the new kernel and kernel utils (nothing more)
| with up2date the reboot brought the following message:
| 
|  Bringing up interface eth0... failed
| 
| Is there anything I can do or should I just reinstall Fedora once again 
| and not update to the new kernel?
| 
| Thanks, Die
| 
| I use a 
|  - MEDION MD9580-F laptop
|  - ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139

The posting - together with its answers - is here:
  https://www.redhat.com/archives/fedora-list/2005-March/msg04686.html

... of course I would be happy to hear from any solution / possibility to 
update ...

Thanks and best wishes, die


Note You need to log in before you can comment on or make changes to this bug.