Bug 102980 - No Network. Networking down
No Network. Networking down
Status: CLOSED DUPLICATE of bug 102979
Product: Red Hat Linux Beta
Classification: Retired
Component: dhcp (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-24 00:27 EDT by raid517
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description raid517 2003-08-24 00:27:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.1.4322)

Description of problem:
In the previous version 9.0 my network worked flawlessly (indeed it 
worked 'out of the box, as it were). My network card is a Realtek RTL8139 card 
(modules 8139too and mii) and was previously well supported. I selected DHCP 
as my connection type as my IP address is server assigned by my ISP, but this 
had no effect.

Something in the new version appears to have broken network connectivity.

Using the supplied network configuration tools had no effect.

My motherboard type is a GA-7VAXP-A Ultra with an onboard Realtek 8139 
netwwork controller.

Q

Version-Release number of selected component (if applicable):
No Network. Networking down

How reproducible:
Always

Steps to Reproduce:
1.Do a clean Install of Redhat Severn
2.Launch Web browser
3.Error message: No Network, could not find xyz url...
    

Actual Results:  Cannot ping or navagate to any url. Cannot use the internet.

Expected Results:  I should be able to connect normally, as I could with 9.0

Additional info:

It seems odd that networking should be broken on such a well supported network 
configuration. Just for kicks I tried it with a ADMtek AN983 based card make 
by SITECOM, (again previously well supported) but again this had no effect. No 
previous configuration was required for either of these cards. That is to say 
that previously they always worked immediately after an install had completed.
Comment 1 Bill Nottingham 2003-08-24 23:30:49 EDT

*** This bug has been marked as a duplicate of 102979 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.