Bug 1029927 - poedit-1.5.6 is available [NEEDINFO]
poedit-1.5.6 is available
Status: CLOSED DUPLICATE of bug 1178119
Product: Fedora
Classification: Fedora
Component: poedit (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 09:39 EST by Christopher Meng
Modified: 2015-01-15 15:01 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-15 15:00:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
i: needinfo? (karlthered)


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-11-13 09:39:47 EST
Please update.

Thanks.
Comment 1 Christopher Meng 2014-03-14 00:31:52 EDT
Hi,

Would you mind letting me update it?

Thanks.
Comment 2 Filipe Rosset 2014-05-29 13:52:13 EDT
New upstream version is 1.6.5

New BR: wxGTK3-devel and also Lucene++ (not packaged yet, iirc)

https://github.com/luceneplusplus/LucenePlusPlus
Comment 3 c72578 2014-12-15 15:58:03 EST
In the meantime Lucene++ is available as a Fedora package:
https://admin.fedoraproject.org/pkgdb/package/lucene++/

The current, new upstream version of Poedit is 1.7.1
Comment 4 Mario Blättermann 2015-01-15 15:00:16 EST

*** This bug has been marked as a duplicate of bug 1178119 ***
Comment 5 Mario Blättermann 2015-01-15 15:01:13 EST
I've updated the package today to v1.7.3. Moreover, the same package ist in f21 testing.

Note You need to log in before you can comment on or make changes to this bug.