Bug 1030010 - fedora 19 not able to do graphical install from pulp distribution tree, not processing comps.xml correctly
fedora 19 not able to do graphical install from pulp distribution tree, not p...
Status: CLOSED CURRENTRELEASE
Product: Pulp
Classification: Community
Component: rpm-support (Show other bugs)
2.1.1
x86_64 Linux
high Severity high
: ---
: 2.4.0
Assigned To: Barnaby Court
Preethi Thomas
: Triaged
: 1049033 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 12:01 EST by Tim Hughes
Modified: 2014-08-09 02:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-09 02:56:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"INSTALLATION SUMMARY" (79.32 KB, image/png)
2013-11-13 12:01 EST, Tim Hughes
no flags Details
"SOFTWARE SELECTION" (27.84 KB, image/png)
2013-11-13 12:02 EST, Tim Hughes
no flags Details

  None (edit)
Description Tim Hughes 2013-11-13 12:01:16 EST
Created attachment 823561 [details]
"INSTALLATION SUMMARY"

Description of problem:




Version-Release number of selected component (if applicable):

[root@pulpserver01 ~]# rpm -qa|grep pulp
python-pulp-agent-lib-2.1.3-1.el6.noarch
pulp-server-2.1.3-1.el6.noarch
pulp-builtins-admin-extensions-2.1.3-1.el6.noarch
pulp-agent-2.1.3-1.el6.noarch
pulp-puppet-plugins-2.1.3-1.el6.noarch
pulp-selinux-2.1.3-1.el6.noarch
mod_wsgi-3.4-1.pulp.el6.x86_64
python-rhsm-1.8.0-1.pulp.el6.x86_64
python-pulp-bindings-2.1.3-1.el6.noarch
python-pulp-rpm-common-2.1.3-1.el6.noarch
python-pulp-rpm-extension-2.1.3-1.el6.noarch
python-pulp-client-lib-2.1.3-1.el6.noarch
pulp-consumer-client-2.1.3-1.el6.noarch
pulp-admin-client-2.1.3-1.el6.noarch
pulp-puppet-admin-extensions-2.1.3-1.el6.noarch
pulp-puppet-consumer-extensions-2.1.3-1.el6.noarch
pulp-rpm-plugins-2.1.3-1.el6.noarch
pulp-rpm-handlers-2.1.3-1.el6.noarch
python-oauth2-1.5.170-3.pulp.el6.noarch
m2crypto-0.21.1.pulp-8.el6.x86_64
python-pulp-common-2.1.3-1.el6.noarch
python-pulp-puppet-common-2.1.3-1.el6.noarch
pulp-builtins-consumer-extensions-2.1.3-1.el6.noarch
pulp-rpm-admin-extensions-2.1.3-1.el6.noarch
pulp-rpm-consumer-extensions-2.1.3-1.el6.noarch
pulp-puppet-handlers-2.1.3-1.el6.noarch
python-isodate-0.5.0-1.pulp.el6.noarch





How reproducible:
Every time 

Steps to Reproduce:

I have mirrored fedora 19 install tree using the following commands

    pulp-admin -uadmin -padmin rpm repo create --repo-id=fedora-19-os-x86_64 --relative-url=fedora/19/os/x86_64  --feed=http://mirror.bytemark.co.uk/fedora/linux/releases/19/Fedora/x86_64/os/
    pulp-admin  -uadmin  -padmin  rpm  repo  sync  run --bg --repo-id=fedora-19-os-x86_64

In anaconda graphical install I select 'English United Kingdom' and choose the keyboard to be the default for locale. 

In the httpd access_log I see it downloading the group.xml file but in the "INSTALLATION SUMMARY" -> "SOFTWARE SELECTION"  page I get "Nothing selected". When selecting "SOFTWARE SELECTION" I am presented with blank panes for software selection. Screenshots attached


10.81.10.140 - - [13/Nov/2013:16:42:26 +0000] "HEAD /pulp/repos/fedora/19/os/x86_64/ HTTP/1.1" 200 - "-" "Python-urllib/2.7"
10.81.10.140 - - [13/Nov/2013:16:42:26 +0000] "HEAD /pulp/repos/fedora/19/os/x86_64/.treeinfo HTTP/1.1" 200 - "-" "Python-urllib/2.7"
10.81.10.140 - - [13/Nov/2013:16:42:26 +0000] "GET /pulp/repos/fedora/19/os/x86_64/.treeinfo HTTP/1.1" 200 1117 "-" "urlgrabber/3.10"
10.81.10.140 - - [13/Nov/2013:16:42:32 +0000] "HEAD /pulp/repos/fedora/19/os/x86_64/ HTTP/1.1" 200 - "-" "Python-urllib/2.7"
10.81.10.140 - - [13/Nov/2013:16:42:32 +0000] "HEAD /pulp/repos/fedora/19/os/x86_64/.treeinfo HTTP/1.1" 200 - "-" "Python-urllib/2.7"
10.81.10.140 - - [13/Nov/2013:16:42:32 +0000] "GET /pulp/repos/fedora/19/os/x86_64/.treeinfo HTTP/1.1" 200 1117 "-" "urlgrabber/3.10"
10.81.10.140 - - [13/Nov/2013:16:42:32 +0000] "GET /pulp/repos/fedora/19/os/x86_64/images/pxeboot/vmlinuz HTTP/1.1" 200 5055896 "-" "urlgrabber/3.10"
10.81.10.140 - - [13/Nov/2013:16:42:32 +0000] "GET /pulp/repos/fedora/19/os/x86_64/images/pxeboot/initrd.img HTTP/1.1" 200 32829968 "-" "urlgrabber/3.10"
10.81.10.140 - - [13/Nov/2013:16:42:50 +0000] "GET /pulp/repos/fedora/19/os/x86_64//.treeinfo HTTP/1.1" 200 1117 "-" "curl/7.29.0"
10.81.10.140 - - [13/Nov/2013:16:42:50 +0000] "GET /pulp/repos/fedora/19/os/x86_64//LiveOS/squashfs.img HTTP/1.1" 200 224571392 "-" "curl/7.29.0"
10.81.10.140 - - [13/Nov/2013:16:42:55 +0000] "GET /pulp/repos/fedora/19/os/x86_64//images/updates.img HTTP/1.1" 404 332 "-" "curl/7.29.0"
10.81.10.140 - - [13/Nov/2013:16:42:55 +0000] "GET /pulp/repos/fedora/19/os/x86_64//images/product.img HTTP/1.1" 404 332 "-" "curl/7.29.0"
10.81.10.140 - - [13/Nov/2013:16:43:14 +0000] "GET /pulp/repos/fedora/19/os/x86_64//.treeinfo HTTP/1.1" 200 1117 "-" "urlgrabber/3.9.1"
10.81.10.140 - - [13/Nov/2013:16:43:14 +0000] "GET /pulp/repos/fedora/19/os/x86_64/repodata/repomd.xml HTTP/1.1" 200 3424 "-" "Fedora (anaconda)/19 yum/3.4.3"
10.81.10.140 - - [13/Nov/2013:16:43:14 +0000] "GET /pulp/repos/fedora/19/os/x86_64/repodata/63b2c63d8a8298140997826fa9f8264191d90d3dc8ba8eec5b4ec60eb578ca8d-primary.xml.gz HTTP/1.1" 200 1318979 "-" "Fedora (anaconda)/19 yum/3.4.3"
10.81.10.140 - - [13/Nov/2013:16:43:14 +0000] "GET /pulp/repos/fedora/19/os/x86_64/repodata/aae845654de6ee1840d6e447f0064f2bce389071edf96716a1907b1c0709651a-group.xml HTTP/1.1" 200 807841 "-" "Fedora (anaconda)/19 yum/3.4.3"
10.81.10.140 - - [13/Nov/2013:16:44:15 +0000] "GET /pulp/repos/fedora/19/os/x86_64/repodata/400e522f52fb05118a28483796a37a581142bae876276a85eddc4c4fb305e0c0-primary.sqlite.bz2 HTTP/1.1" 200 2936984 "-" "Fedora (anaconda)/19 yum/3.4.3"

Actual results:
Unable to install Fedora 19 due to no software groups

Expected results:
Able to do graphical install of Fedora 19

Additional info:

logs from install 

====== /tmp/packaging.log ======
16:43:12,561 DEBUG packaging: getting release version from tree at None (19)
16:43:12,561 DEBUG packaging: got a release version of 19
16:43:13,627 INFO packaging: updating base repo
16:43:13,927 INFO_2 yum.verbose.YumPlugins: Loaded plugins: blacklist, fastestmirror, langpacks, whiteout
16:43:13,928 INFO_2 yum.verbose.YumPlugins: No plugin match for: fastestmirror
16:43:13,928 INFO_2 yum.verbose.YumPlugins: No plugin match for: langpacks
16:43:13,929 DEBUG yum.verbose.plugin: Adding en_US to language list
16:43:13,935 DEBUG yum.verbose.YumBase: Config time: 0.307
16:43:13,956 DEBUG packaging: getting release version from tree at None (19)
16:43:13,961 DEBUG packaging: got a release version of 19
16:43:13,961 INFO packaging: configuring base repo
16:43:13,962 DEBUG packaging: getting release version from tree at http://pulpserver01/pulp/repos/fedora/19/os/x86_64/ (19)
16:43:13,962 DEBUG packaging: retrieving treeinfo from http://pulpserver01/pulp/repos/fedora/19/os/x86_64/ (proxy:  ; sslverify: True) 
16:43:13,975 DEBUG packaging: got a release version of 19
16:43:13,984 INFO_2 yum.verbose.YumPlugins: Loaded plugins: blacklist, fastestmirror, langpacks, whiteout
16:43:13,986 INFO_2 yum.verbose.YumPlugins: No plugin match for: fastestmirror
16:43:13,986 INFO_2 yum.verbose.YumPlugins: No plugin match for: langpacks
16:43:13,987 DEBUG yum.verbose.plugin: Adding en_US to language list
16:43:13,994 DEBUG yum.verbose.YumBase: Config time: 0.019
16:43:14,019 DEBUG packaging: adding yum repo anaconda with baseurl http://pulpserver01/pulp/repos/fedora/19/os/x86_64/ and mirrorlist None
16:43:14,028 DEBUG packaging: disabling repo fedora
16:43:14,029 DEBUG packaging: disabling repo updates-testing
16:43:14,029 DEBUG packaging: disabling repo updates
16:43:14,030 INFO packaging: gathering repo metadata
16:43:14,030 DEBUG packaging: getting repo metadata for anaconda
16:43:14,137 DEBUG packaging: getting group info for anaconda
16:43:14,196 INFO packaging: metadata retrieval complete
16:44:15,607 DEBUG yum.verbose.YumBase: Setting up Package Sacks
16:44:15,608 INFO_2 yum.verbose.plugin: Determining fastest mirrors
16:44:16,976 DEBUG yum.verbose.YumBase: rpmdb time: 0.000
16:44:17,014 DEBUG yum.verbose.YumBase: pkgsack time: 1.407
16:44:17,092 DEBUG yum.verbose.YumBase: group time: 1.485
16:44:17,093 DEBUG packaging: deleting package sacks


======= /tmp/anaconda.log ===========
16:43:10,297 INFO anaconda: /sbin/anaconda 19.30.13-1
16:43:10,577 INFO anaconda: 1048576 kB (1024 MB) are available
16:43:10,577 INFO anaconda: check_memory(): total:1024, needed:512, graphical:512
16:43:10,587 INFO anaconda: anaconda called with cmdline = ['/sbin/anaconda']
16:43:10,588 INFO anaconda: Default encoding = utf-8 
16:43:10,775 INFO anaconda: Display mode = g
16:43:10,776 INFO anaconda: 1048576 kB (1024 MB) are available
16:43:10,776 INFO anaconda: check_memory(): total:1024, needed:512, graphical:512
16:43:11,274 DEBUG anaconda: X server has signalled a successful start.
16:43:11,277 INFO anaconda: Starting window manager, pid 812.
16:43:12,118 INFO anaconda: using only installclass _Fedora
16:43:12,562 INFO anaconda: bootloader GRUB2 on X86 platform
16:43:12,563 INFO anaconda: bootloader GRUB2 on X86 platform
16:43:12,580 DEBUG anaconda: network: devices found ['eth0']
16:43:12,632 DEBUG anaconda: updating hostname localhost.localdomain
16:43:12,648 INFO anaconda: Running Thread: AnaStorageThread (140574519564032)
16:43:12,654 INFO anaconda: Running Thread: AnaTimeInitThread (140574511171328)
16:43:12,655 INFO anaconda: Running Thread: AnaWaitForConnectingNMThread (140574502778624)
16:43:12,662 INFO anaconda: Running Thread: AnaPayloadThread (140574494385920)
16:43:12,731 DEBUG anaconda: updating hostname localhost.localdomain
16:43:12,765 INFO anaconda: got 0 NTP servers from DHCP
16:43:12,765 INFO anaconda: Thread Done: AnaWaitForConnectingNMThread (140574502778624)
16:43:12,780 INFO anaconda: Running Thread: AnaGeolocationRefreshThread (140574485993216)
16:43:12,782 INFO anaconda: Starting geolocation lookup
16:43:12,783 INFO anaconda: Geolocation provider: Fedora GeoIP
16:43:13,586 INFO anaconda: Geolocation lookup finished in 0.8 seconds
16:43:13,587 INFO anaconda: territory: GB
time zone: Europe/London (from GeoIP)
16:43:13,587 INFO anaconda: Thread Done: AnaGeolocationRefreshThread (140574485993216)
16:43:13,626 INFO anaconda: Thread Done: AnaStorageThread (140574519564032)
16:43:14,196 INFO anaconda: Thread Done: AnaPayloadThread (140574494385920)
16:43:14,001 INFO anaconda: Thread Done: AnaTimeInitThread (140574511171328)
16:43:14,763 INFO anaconda: Didn't get a single locale from Geolocation, falling back to default locale.
16:44:15,133 DEBUG anaconda: network standalone spoke (init): completed: True
16:44:15,250 INFO anaconda: fs space: 0 B  needed: 3 GB
16:44:15,250 INFO anaconda: Running Thread: AnaDateTimeThread (140574511171328)
16:44:15,301 INFO anaconda: Thread Done: AnaDateTimeThread (140574511171328)
16:44:15,319 WARN anaconda: /usr/lib64/python2.7/site-packages/gi/types.py:113: Warning: g_object_disconnect: invalid signal spec "button-release-event"
  return info.invoke(*args, **kwargs)

16:44:15,324 INFO anaconda: fs space: 0 B  needed: 3 GB
16:44:15,417 INFO anaconda: fs space: 0 B  needed: 3 GB
16:44:15,462 INFO anaconda: fs space: 0 B  needed: 3 GB
16:44:15,462 INFO anaconda: Running Thread: AnaSourceWatcher (140574485993216)
16:44:15,464 INFO anaconda: Thread Done: AnaSourceWatcher (140574485993216)
16:44:15,537 DEBUG anaconda: network: selected device eth0
16:44:15,566 DEBUG anaconda: updating hostname localhost.localdomain
16:44:15,584 INFO anaconda: fs space: 0 B  needed: 3 GB
16:44:15,605 INFO anaconda: Running Thread: AnaSoftwareWatcher (140574485993216)
16:44:15,642 INFO anaconda: Running Thread: AnaStorageWatcher (140574436194048)
16:44:15,643 INFO anaconda: Thread Done: AnaStorageWatcher (140574436194048)
16:44:15,689 INFO anaconda: Running Thread: AnaCustomStorageInit (140574436194048)
16:44:16,019 INFO anaconda: Running Thread: AnaNTPserver0 (140574511171328)
16:44:16,024 INFO anaconda: Running Thread: AnaNTPserver1 (140574425138944)
16:44:16,034 INFO anaconda: Running Thread: AnaNTPserver2 (140574412117760)
16:44:16,084 INFO anaconda: Running Thread: AnaNTPserver3 (140574403725056)
16:44:16,111 INFO anaconda: spoke is ready: <pyanaconda.ui.gui.spokes.datetime_spoke.DatetimeSpoke object at 0x7fda0f4e1690>
16:44:16,114 INFO anaconda: setting <pyanaconda.ui.gui.spokes.source.SourceSpoke object at 0x7fda0f4e6a10> status to: Probing storage...
16:44:16,115 INFO anaconda: setting <pyanaconda.ui.gui.spokes.source.SourceSpoke object at 0x7fda0f4e6a10> status to: Downloading package metadata...
16:44:16,121 INFO anaconda: spoke is ready: <pyanaconda.ui.gui.spokes.source.SourceSpoke object at 0x7fda0f4e6a10>
16:44:16,123 INFO anaconda: setting <pyanaconda.ui.gui.spokes.software.SoftwareSelectionSpoke object at 0x7fda0bcd1710> status to: Downloading package metadata...
16:44:16,124 INFO anaconda: setting <pyanaconda.ui.gui.spokes.software.SoftwareSelectionSpoke object at 0x7fda0bcd1710> status to: Downloading group metadata...
16:44:16,125 INFO anaconda: setting <pyanaconda.ui.gui.spokes.storage.StorageSpoke object at 0x7fda0bcd1750> status to: Probing storage...
16:44:16,133 INFO anaconda: spoke is ready: <pyanaconda.ui.gui.spokes.storage.StorageSpoke object at 0x7fda0bcd1750>
16:44:16,260 DEBUG anaconda: updating hostname localhost.localdomain
16:44:16,309 DEBUG anaconda: updating hostname localhost.localdomain
16:44:16,310 INFO anaconda: setting <pyanaconda.ui.gui.spokes.network.NetworkSpoke object at 0x7fda0f4e6990> status to: Wired (eth0) connected
16:44:16,585 INFO anaconda: Thread Done: AnaCustomStorageInit (140574436194048)
16:44:17,094 INFO anaconda: Thread Done: AnaSoftwareWatcher (140574485993216)
16:44:17,119 INFO anaconda: spoke is ready: <pyanaconda.ui.gui.spokes.software.SoftwareSelectionSpoke object at 0x7fda0bcd1710>
16:44:22,825 INFO anaconda: Thread Done: AnaNTPserver0 (140574511171328)
16:44:22,828 INFO anaconda: Thread Done: AnaNTPserver1 (140574425138944)
16:44:22,836 INFO anaconda: Thread Done: AnaNTPserver3 (140574403725056)
16:44:22,853 INFO anaconda: Thread Done: AnaNTPserver2 (140574412117760)
Comment 1 Tim Hughes 2013-11-13 12:02:41 EST
Created attachment 823564 [details]
"SOFTWARE SELECTION"
Comment 2 Preethi Thomas 2013-11-14 11:21:10 EST
I tried with the latest 2.3 beta build 

[root@pulp-v2-server ~]# rpm -qa pulp-server
pulp-server-2.3.0-0.34.beta.el6.noarch


I selected US English and experienced the same error. screen shot looks the same as well.
Comment 3 Michael Hrivnak 2014-01-07 16:17:48 EST
This was fixed by work that has already been done on pulp 2.4 to support "environment groups".
Comment 4 Sayli Karmarkar 2014-01-24 11:55:45 EST
*** Bug 1049033 has been marked as a duplicate of this bug. ***
Comment 5 Jeff Ortel 2014-04-03 09:35:56 EDT
build: 2.4.0-0.7.beta
Comment 6 Preethi Thomas 2014-04-24 15:01:16 EDT
verified

[root@pulp-24-server ~]# rpm -qa pulp-server
pulp-server-2.4.0-0.9.beta.el6.noarch
[root@pulp-24-server ~]# 

[root@pulp-24-server ~]# pulp-admin rpm repo list

Environment group exist in repos now

Id:                  fedora20
Display Name:        fedora20
Description:         None
Content Unit Counts: 
  Distribution:        1
  Package Category:    12
  Package Environment: 12
  Package Group:       100
  Rpm:                 4071


[root@pulp-24-server ~]# pulp-admin rpm repo content  environment --repo-id fedora20
Description: X Window System with a choice of window manager.
Group Ids:   core, multimedia, guest-desktop-agents, base-x, fonts,
             hardware-support, dial-up, basic-desktop, standard
Id:          basic-desktop-environment
Name:        Basic Desktop
Options:     
  Default: False
  Group:   cinnamon-desktop
  Default: False
  Group:   xmonad
  Default: False
  Group:   input-methods
  Default: False
  Group:   sugar-desktop
  Default: False
  Group:   mate-desktop
  Default: False
  Group:   gnome-desktop
  Default: False
  Group:   kde-desktop
  Default: False
  Group:   xmonad-mate
  Default: False
  Group:   lxde-desktop
  Default: False
  Group:   libreoffice
  Default: False
  Group:   legacy-fonts
  Default: False
  Group:   firefox
  Default: False
  Group:   xfce-desktop

Description: Cinnamon provides a desktop with a traditional layout, advanced
             features, easy to use, powerful and flexible.
Group Ids:   core, cinnamon-desktop, multimedia, input-methods,
             guest-desktop-agents, base-x, fonts, hardware-support, dial-up,
             printing, standard
Id:          cinnamon-desktop-environment
Name:        Cinnamon Desktop
Options:     
  Default: False
  Group:   libreoffice
  Default: False
  Group:   3d-printing

Description: Workstation for software, hardware, graphics, or content
             development.
Group Ids:   kde-software-development, firefox, dial-up, x-software-development,
             virtualization, rpm-development-tools, gnome-desktop,
             guest-desktop-agents, multimedia, development-libs, c-development,
             core, input-methods, base-x, fedora-packager, development-tools,
             standard, gnome-software-development, web-server, fonts, eclipse,
             hardware-support, printing
Id:          developer-workstation-environment
Name:        Development and Creative Workstation
Options:     
  Default: False
  Group:   python-web
  Default: False
  Group:   rubyonrails
  Default: False
  Group:   mingw32
  Default: False
  Group:   mongodb
  Default: False
  Group:   sql-server
  Default: False
  Group:   milkymist
  Default: False
  Group:   ocaml
  Default: False
  Group:   jbossas
  Default: False
  Group:   3d-printing
  Default: False
  Group:   haskell
  Default: False
  Group:   robotics-suite
  Default: False
  Group:   legacy-software-development
  Default: False
  Group:   mysql
  Default: False
  Group:   font-design
  Default: False
  Group:   php
  Default: False
  Group:   java-development
  Default: False
  Group:   electronic-lab
  Default: False
  Group:   perl-web
  Default: False
  Group:   design-suite

Description: GNOME is a highly intuitive and user friendly desktop environment.
Group Ids:   core, gnome-desktop, multimedia, input-methods,
             guest-desktop-agents, base-x, fonts, hardware-support, dial-up,
             printing, firefox, standard
Id:          gnome-desktop-environment
Name:        GNOME Desktop
Options:     
  Default: true
  Group:   libreoffice
  Default: False
  Group:   epiphany
  Default: False
  Group:   gnome-games
  Default: False
  Group:   3d-printing

Description: Server for operating network infrastructure services.
Group Ids:   core, hardware-support, standard
Id:          infrastructure-server-environment
Name:        Infrastructure Server
Options:     
  Default: False
  Group:   web-server
  Default: False
  Group:   dns-server
  Default: False
  Group:   guest-agents
  Default: False
  Group:   smb-server
  Default: False
  Group:   sql-server
  Default: False
  Group:   freeipa-server
  Default: False
  Group:   dogtag
  Default: False
  Group:   ftp-server
  Default: False
  Group:   virtualization
  Default: False
  Group:   mysql
  Default: False
  Group:   mail-server
  Default: False
  Group:   ha
  Default: False
  Group:   network-server
  Default: False
  Group:   load-balancer

Description: The KDE Plasma Workspaces, a highly-configurable graphical user
             interface which includes a panel, desktop, system icons and desktop
             widgets, and many powerful KDE applications.
Group Ids:   core, multimedia, input-methods, guest-desktop-agents, base-x,
             fonts, hardware-support, dial-up, admin-tools, printing,
             kde-desktop, standard
Id:          kde-desktop-environment
Name:        KDE Plasma Workspaces
Options:     
  Default: False
  Group:   kde-media
  Default: False
  Group:   3d-printing
  Default: False
  Group:   kde-telepathy
  Default: False
  Group:   kde-apps
  Default: False
  Group:   kde-education
  Default: False
  Group:   kde-office

Description: LXDE is a lightweight X11 desktop environment designed for
             computers with low hardware specifications like netbooks, mobile
             devices or older computers.
Group Ids:   core, multimedia, input-methods, guest-desktop-agents, base-x,
             fonts, hardware-support, dial-up, admin-tools, printing,
             lxde-desktop, standard
Id:          lxde-desktop-environment
Name:        LXDE Desktop
Options:     
  Default: False
  Group:   lxde-media
  Default: False
  Group:   lxde-office
  Default: False
  Group:   3d-printing
  Default: False
  Group:   lxde-apps
Comment 7 Randy Barlow 2014-08-09 02:56:23 EDT
This has been fixed in Pulp 2.4.0-1.

Note You need to log in before you can comment on or make changes to this bug.