Bug 103024 - "i8253 count too high! resetting.." ?
"i8253 count too high! resetting.." ?
Status: CLOSED DUPLICATE of bug 97000
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Maly
Brian Brock
:
Depends On:
Blocks: RHEL3U8CanFix
  Show dependency treegraph
 
Reported: 2003-08-25 12:28 EDT by Eric Hagberg
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-23 14:23:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Hagberg 2003-08-25 12:28:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030805

Description of problem:
Getting this message on the console of an HP machine (DL380G2) - is this
something to be concerned about?

I was told that there was a fix for this at some point (not informed via
bugzilla, but by our technical rep at Red Hat), but it seems to have resurfaced
or not been corrected.

Version-Release number of selected component (if applicable):
kernel-hugemem-2.4.21-1.1931.2.399.ent

How reproducible:
Always

Steps to Reproduce:
1. install any of the Taroon builds on this HP server
2. see error on console when sysinfo (www.magnicomp.com) is run
3.
    

Additional info:
Comment 1 Bill Nottingham 2003-08-25 13:58:55 EDT
See bug #97000, and bug #102973 
Comment 3 Ernie Petrides 2005-06-23 14:23:52 EDT

*** This bug has been marked as a duplicate of 97000 ***
Comment 4 Ernie Petrides 2006-04-06 23:16:44 EDT
A fix for this problem has just been committed to the RHEL3 U8
patch pool this evening (in kernel version 2.4.21-40.6.EL).

Note You need to log in before you can comment on or make changes to this bug.