Bug 103025 - 'faxrm' and 'faxq -r' don't function
'faxrm' and 'faxq -r' don't function
Status: CLOSED DUPLICATE of bug 92090
Product: Red Hat Linux
Classification: Retired
Component: mgetty (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-25 12:56 EDT by Jablonovsky Alexander
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jablonovsky Alexander 2003-08-25 12:56:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
/usr/bin/faxrm and /usr/bin/faxq don't function properly because
contain incorrect path for faxq-helper:
FAXQ_HELPER=/usr/local/lib/mgetty+sendfax/faxq-helper
instead of
FAXQ_HELPER=/usr/lib/mgetty+sendfax/faxq-helper


Version-Release number of selected component (if applicable):
mgetty-sendfax-1.1.30-2

How reproducible:
Always

Steps to Reproduce:
1. Try to send a fax to "bad" phone number to suspend it.
2. Try to resume this fax with 'faxq -r' or delete with 'faxrm' as normal user
(not root)

Actual Results:  Error message:
/usr/bin/faxrm: line 61: /usr/local/lib/mgetty+sendfax/faxq-helper: No such file
or directory


Expected Results:  The resumed or deleted fax

Additional info:
Comment 1 Jablonovsky Alexander 2003-08-25 13:33:39 EDT

*** This bug has been marked as a duplicate of 92090 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.