Bug 1030269 - red-hat-access-plugin-rhsc: Make the default "Component" as rhsc in 'Open New Support Case' or provide an option to select the component
red-hat-access-plugin-rhsc: Make the default "Component" as rhsc in 'Open New...
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: redhat-access-plugin-rhsc (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Spenser Shumaker
Prasanth
:
Depends On: 1030232
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 04:18 EST by Prasanth
Modified: 2013-11-15 09:01 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-15 09:01:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasanth 2013-11-14 04:18:38 EST
Description of problem:

After Bug 1030232 is fixed, make the default "Component" as rhsc in 'Open New Support Case' or provide an option to select the component

Version-Release number of selected component (if applicable): redhat-access-plugin-rhsc-2.1.2-1.el6rhs.noarch
Comment 2 Prasanth 2013-11-15 02:47:41 EST
(In reply to Spenser Shumaker from comment #1)
> I'm confused by the term "Component"?  Do you mean "product"?  If so, this
> bug seems to be the same as Bug 1030232.

No, I meant "Component" only as I thought there will be something similar to Bugzilla in SFDC to select the Component as well along with Product to identify if an issue is raised against RHS and RHSC. Hence my request.

If you don't have any such further classification in SFDC apart from Product, feel free to close this bug.
Comment 3 Spenser Shumaker 2013-11-15 09:01:32 EST
It is my understanding that Component only exists in bugzilla.  Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.