Bug 1030590 - [abrt] kdelibs-4.11.3-1.fc20: KCrash::defaultCrashHandler: Process /usr/bin/kded4 was killed by signal 11 (SIGSEGV)
[abrt] kdelibs-4.11.3-1.fc20: KCrash::defaultCrashHandler: Process /usr/bin/k...
Status: CLOSED DUPLICATE of bug 1027366
Product: Fedora
Classification: Fedora
Component: bluedevil (Show other bugs)
20
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:2debd36b2fe10af91d2ef76d37e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 12:51 EST by Bruno Bruzzano
Modified: 2013-12-19 10:03 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 10:03:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.73 KB, text/plain)
2013-11-14 12:51 EST, Bruno Bruzzano
no flags Details
File: cgroup (159 bytes, text/plain)
2013-11-14 12:51 EST, Bruno Bruzzano
no flags Details
File: core_backtrace (19.18 KB, text/plain)
2013-11-14 12:51 EST, Bruno Bruzzano
no flags Details
File: dso_list (22.92 KB, text/plain)
2013-11-14 12:51 EST, Bruno Bruzzano
no flags Details
File: environ (1.76 KB, text/plain)
2013-11-14 12:51 EST, Bruno Bruzzano
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-14 12:51 EST, Bruno Bruzzano
no flags Details
File: maps (66.56 KB, text/plain)
2013-11-14 12:51 EST, Bruno Bruzzano
no flags Details
File: open_fds (144 bytes, text/plain)
2013-11-14 12:52 EST, Bruno Bruzzano
no flags Details
File: proc_pid_status (785 bytes, text/plain)
2013-11-14 12:52 EST, Bruno Bruzzano
no flags Details
File: var_log_messages (201 bytes, text/plain)
2013-11-14 12:52 EST, Bruno Bruzzano
no flags Details

  None (edit)
Description Bruno Bruzzano 2013-11-14 12:51:13 EST
Version-Release number of selected component:
kdelibs-4.11.3-1.fc20

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/bin/kded4 --nocrashhandler
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/kded4
kernel:         3.11.7-300.fc20.i686+PAE
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 KCrash::defaultCrashHandler at /usr/src/debug/kdelibs-4.11.3/kdeui/util/kcrash.cpp:346
 #4 findNode at /usr/include/QtCore/qmap.h:483
 #5 contains at /usr/include/QtCore/qmap.h:555
 #6 BlueDevil::Adapter::deviceForUBI at /usr/src/debug/libbluedevil-2.0/bluedevil/bluedeviladapter.cpp:190
 #7 BluezAgent::RequestConfirmation at /usr/src/debug/bluedevil-2.0.0/src/daemon/kded/bluezagent.cpp:128
 #8 BluezAgent::qt_static_metacall at /usr/src/debug/bluedevil-2.0.0/i686-redhat-linux-gnu/src/daemon/kded/moc_bluezagent.cpp:81
 #9 qt_static_metacall at /usr/src/debug/bluedevil-2.0.0/i686-redhat-linux-gnu/src/daemon/kded/moc_bluezagent.cpp:123
 #10 BluezAgent::qt_metacall at /usr/src/debug/bluedevil-2.0.0/i686-redhat-linux-gnu/src/daemon/kded/moc_bluezagent.cpp:124
 #11 QDBusConnectionPrivate::deliverCall at qdbusintegrator.cpp:951
 #12 QDBusConnectionPrivate::activateCall at qdbusintegrator.cpp:856
Comment 1 Bruno Bruzzano 2013-11-14 12:51:26 EST
Created attachment 824107 [details]
File: backtrace
Comment 2 Bruno Bruzzano 2013-11-14 12:51:30 EST
Created attachment 824108 [details]
File: cgroup
Comment 3 Bruno Bruzzano 2013-11-14 12:51:35 EST
Created attachment 824109 [details]
File: core_backtrace
Comment 4 Bruno Bruzzano 2013-11-14 12:51:43 EST
Created attachment 824110 [details]
File: dso_list
Comment 5 Bruno Bruzzano 2013-11-14 12:51:48 EST
Created attachment 824111 [details]
File: environ
Comment 6 Bruno Bruzzano 2013-11-14 12:51:53 EST
Created attachment 824112 [details]
File: limits
Comment 7 Bruno Bruzzano 2013-11-14 12:51:58 EST
Created attachment 824113 [details]
File: maps
Comment 8 Bruno Bruzzano 2013-11-14 12:52:05 EST
Created attachment 824114 [details]
File: open_fds
Comment 9 Bruno Bruzzano 2013-11-14 12:52:11 EST
Created attachment 824115 [details]
File: proc_pid_status
Comment 10 Bruno Bruzzano 2013-11-14 12:52:18 EST
Created attachment 824116 [details]
File: var_log_messages
Comment 11 Rex Dieter 2013-12-19 10:03:09 EST

*** This bug has been marked as a duplicate of bug 1027366 ***

Note You need to log in before you can comment on or make changes to this bug.