Bug 1031092 - RHEV message seen after upgrade to 3.2 from 3.1 "WARNING: A deprecated configuration key has been found. Please replace the deprecated key, 'rhevm', with the new one 'engine'"
RHEV message seen after upgrade to 3.2 from 3.1 "WARNING: A deprecated config...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-iso-uploader (Show other bugs)
3.2.0
Unspecified Unspecified
urgent Severity high
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
Jiri Belka
integration
: Triaged, ZStream
Depends On: 1029234 1031094
Blocks: 1031607
  Show dependency treegraph
 
Reported: 2013-11-15 10:27 EST by Sandro Bonazzola
Modified: 2014-01-21 11:31 EST (History)
11 users (show)

See Also:
Fixed In Version: rhevm-iso-uploader-3.3.0-2.el6ev
Doc Type: Bug Fix
Doc Text:
When running rhevm-iso-uploader on a system upgraded from Red Hat Enterprise Virtualization 3.1 a warning was issued that a deprecated configuration key had been found. The legacy keyword 'rhevm' has been removed from the tool's configuration files, so the warning is not issued anymore.
Story Points: ---
Clone Of: 1029234
: 1031607 (view as bug list)
Environment:
Last Closed: 2014-01-21 11:31:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 413563 None None None Never
oVirt gerrit 21209 None None None Never
oVirt gerrit 21227 None None None Never
oVirt gerrit 21309 None None None Never
oVirt gerrit 21347 None None None Never

  None (edit)
Comment 1 Sandro Bonazzola 2013-11-15 10:29:12 EST
See Bug #1029234 for the full bug description and accepted resolution.
Comment 2 Sandro Bonazzola 2013-11-18 04:51:52 EST
merged on upstream master and 3.3 branches.
Comment 5 Jiri Belka 2013-11-20 10:06:47 EST
ok is24, from 3.1 to is24 version. no WARNING. rhevm=$url defined in conf file.
Comment 6 errata-xmlrpc 2014-01-21 11:31:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0077.html

Note You need to log in before you can comment on or make changes to this bug.