Bug 1031257 - [abrt] gnome-online-accounts-3.10.2-1.fc20: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.10.2-1.fc20: Process /usr/libexec/goa-daemon w...
Status: CLOSED DUPLICATE of bug 958336
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:064b12388106a3088ab0efa4b57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-16 03:47 EST by Manu
Modified: 2014-09-18 07:34 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-18 07:34:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.05 KB, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details
File: cgroup (159 bytes, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details
File: core_backtrace (36.80 KB, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details
File: dso_list (11.91 KB, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details
File: environ (1.04 KB, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details
File: maps (58.99 KB, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details
File: open_fds (1.19 KB, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details
File: proc_pid_status (931 bytes, text/plain)
2013-11-16 03:47 EST, Manu
no flags Details

  None (edit)
Description Manu 2013-11-16 03:47:05 EST
Version-Release number of selected component:
gnome-online-accounts-3.10.2-1.fc20

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 3
cmdline:        /usr/libexec/goa-daemon
executable:     /usr/libexec/goa-daemon
kernel:         3.11.7-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 ??
 #1 xmlOutputBufferFlush__internal_alias at xmlIO.c:3751
 #2 xmlOutputBufferClose__internal_alias at xmlIO.c:2590
 #3 ews_client_autodiscover_data_free at goaewsclient.c:105

Potential duplicate: bug 954046
Comment 1 Manu 2013-11-16 03:47:13 EST
Created attachment 824834 [details]
File: backtrace
Comment 2 Manu 2013-11-16 03:47:16 EST
Created attachment 824835 [details]
File: cgroup
Comment 3 Manu 2013-11-16 03:47:19 EST
Created attachment 824836 [details]
File: core_backtrace
Comment 4 Manu 2013-11-16 03:47:22 EST
Created attachment 824837 [details]
File: dso_list
Comment 5 Manu 2013-11-16 03:47:25 EST
Created attachment 824838 [details]
File: environ
Comment 6 Manu 2013-11-16 03:47:28 EST
Created attachment 824839 [details]
File: limits
Comment 7 Manu 2013-11-16 03:47:31 EST
Created attachment 824840 [details]
File: maps
Comment 8 Manu 2013-11-16 03:47:34 EST
Created attachment 824841 [details]
File: open_fds
Comment 9 Manu 2013-11-16 03:47:37 EST
Created attachment 824842 [details]
File: proc_pid_status
Comment 10 Debarshi Ray 2014-09-18 07:34:17 EDT

*** This bug has been marked as a duplicate of bug 958336 ***

Note You need to log in before you can comment on or make changes to this bug.