Bug 103126 - [RFE] Unable to configure printer sharing for Samba clients
Summary: [RFE] Unable to configure printer sharing for Samba clients
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-samba   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 111714 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-26 19:45 UTC by Michael Lee Yohe
Modified: 2016-06-03 12:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-03 12:51:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Lee Yohe 2003-08-26 19:45:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030722 Galeon/1.3.7

Description of problem:
There is no option to configure the ability to share printers via
redhat-config-samba.  This capability should be added.

Version-Release number of selected component (if applicable):
redhat-config-samba-1.0.8-1

How reproducible:
Always

Steps to Reproduce:
1. see description
    

Actual Results:  Not able to configure printer sharing.

Expected Results:  Printer sharing should be configurable.

Additional info:

Comment 1 Aleksey Nogin 2004-01-07 05:24:02 UTC
*** Bug 111714 has been marked as a duplicate of this bug. ***

Comment 2 Nils Philippsen 2006-02-27 17:37:53 UTC
I consider implementing this in the FC6 time frame.

Comment 3 Nils Philippsen 2006-09-19 13:06:14 UTC
Unfortunately I didn't come around to it, for FC6, deferring it to FC7.

Comment 4 Nils Philippsen 2007-01-25 12:57:11 UTC
... if time permits.

Comment 5 John Poelstra 2008-07-02 19:25:38 UTC
Hi Nils,

What are your thoughts on this bug.  Should we target for F10 or close this bug?

Comment 6 Nils Philippsen 2008-07-03 14:13:11 UTC
Hi John,

(In reply to comment #5)
> What are your thoughts on this bug.  Should we target for F10 or close this
> bug?

this is definitely something I should put into s-c-samba, I just think that for
F10 it will just be basic enabling/disabling of printer sharing, perhaps with a
check box to specify if guest accounts should be able to print as well.



Comment 7 Nils Philippsen 2016-06-03 12:51:20 UTC
Seems I've never gotten around to working on this.

Unfortunately, I'm not actively developing this program anymore. Closing this accordingly.


Note You need to log in before you can comment on or make changes to this bug.