Bug 111714 - RFE: redhat-config-samba should also deal with printer sharing.
RFE: redhat-config-samba should also deal with printer sharing.
Status: CLOSED DUPLICATE of bug 103126
Product: Fedora
Classification: Fedora
Component: redhat-config-samba (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-09 04:09 EST by Ivo Sarak
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2003-12-09 04:09:07 EST
Description of problem:
Currently the redhat-config-samba will let define only file shares,
but as samba itself is able to share printers as well, it is good to
have this capability within redhat-config-samba as well.

Version-Release number of selected component (if applicable):
redhat-config-samba-1.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. Launch redhat-config-samba
2. Look around for "Printer sharing"
  
Actual results:
No "Printer sharing" found.

Expected results:
Option to share printer(s).

Additional info:
Comment 1 Miloslav Trmac 2003-12-09 12:56:04 EST
Triage->Duplicate 103126
Duplicate of bug 103126.
Comment 2 Aleksey Nogin 2004-01-07 00:24:00 EST

*** This bug has been marked as a duplicate of 103126 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.