Bug 103127 - droplets left when upgrading to rawhide gnumeric
droplets left when upgrading to rawhide gnumeric
Status: CLOSED DUPLICATE of bug 74034
Product: Red Hat Linux Beta
Classification: Retired
Component: gnumeric (Show other bugs)
beta1
All Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-26 15:50 EDT by Chris Ricker
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2003-08-26 15:50:56 EDT
When upgrading from severn to gnumeric-1.1.20-1, the following empty directories
are left on the system:

/usr/share/gnumeric/1.0.12-bonobo
/usr/share/gnumeric/1.0.12-bonobo/idl
Comment 1 Bill Nottingham 2003-08-26 22:57:09 EDT
This very well could just be a bug in the old version's packaging.
Comment 2 Owen Taylor 2003-10-07 15:49:00 EDT
Not quite the same as bug 74034 but close enough to mark as a dup.


*** This bug has been marked as a duplicate of 74034 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.