Bug 103136 - Unable to authenticate error message
Summary: Unable to authenticate error message
Status: CLOSED DUPLICATE of bug 103135
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-26 20:58 UTC by Michael Lee Yohe
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Lee Yohe 2003-08-26 20:58:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030722 Galeon/1.3.7

Description of problem:
Upon upgrading to the latest Rawhide up2date, I have noticed that executing
up2date does nothing.  If I start up2date from the console, I receive the following:

# up2date
There was an authentication error: Unable to authenticate

This error message should be more descriptive (citing what the user may or may
not be able to do to fix it).  It should also be available as a dialog box, if
up2date is running in Gnome mode.

Version-Release number of selected component (if applicable):
up2date-3.9.13-2

How reproducible:
Always

Steps to Reproduce:
1. see description


Actual Results:  "There was an authentication error: Unable to authenticate" is
displayed only if up2date is executed from a console.

Expected Results:  The error message should be displayed in a dialog box, and be
more descriptive as to what the actual problem is.

Additional info:

Comment 1 Bill Nottingham 2003-08-27 02:55:41 UTC

*** This bug has been marked as a duplicate of 103135 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.