Bug 103140 - Unable to authenticate error message
Unable to authenticate error message
Status: CLOSED DUPLICATE of bug 103135
Product: Red Hat Raw Hide
Classification: Retired
Component: up2date (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2003-08-26 17:15 EDT by Michael Lee Yohe
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Lee Yohe 2003-08-26 17:15:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030722 Galeon/1.3.7

Description of problem:
Upon upgrading to the latest Rawhide up2date, I have noticed that executing
up2date does nothing.  If I start up2date from the console, I receive the following:

# up2date
There was an authentication error: Unable to authenticate

This error message should be more descriptive (citing what the user may or may
not be able to do to fix it).  It should also be available as a dialog box, if
up2date is running in Gnome mode.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. see description

Actual Results:  "There was an authentication error: Unable to authenticate" is
displayed only if up2date is executed from a console.

Expected Results:  The error message should be displayed in a dialog box, and be
more descriptive as to what the actual problem is.

Additional info:
Comment 1 Bill Nottingham 2003-08-26 22:55:54 EDT

*** This bug has been marked as a duplicate of 103135 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.