Bug 103143 - Install/Ananconda fails with unhandled exception V 8.0 same problem reported in 9.0
Install/Ananconda fails with unhandled exception V 8.0 same problem reported...
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-26 20:19 EDT by Curtis Falany
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (63.09 KB, text/plain)
2003-08-27 22:47 EDT, Curtis Falany
no flags Details

  None (edit)
Description Curtis Falany 2003-08-26 20:19:32 EDT
Description of problem:
Fails w/ unhandled exception


Version-Release number of selected component (if applicable):


How reproducible:

Try to install RH ver 8.0 from CD

Steps to Reproduce:
1.Install CD 1
2.Boot computer
3.Select server version
    
Actual results:  Failure and dump


Expected results:  Successful install


Additional info:  Where can I send the dump file.  Latest Bugzill fails when I 
try to attach dump file using my WinXP Pro Laptop.
Comment 1 Michael Fulbright 2003-08-27 15:12:39 EDT
Please report a bug against the 'bugzilla' component abort the issue you are
having getting the attachment to work.
Comment 2 Curtis Falany 2003-08-27 22:47:23 EDT
Created attachment 94019 [details]
Anaconda dump

Win 98 allowed attaching the dump.
Comment 3 Michael Fulbright 2003-09-03 15:16:44 EDT

*** This bug has been marked as a duplicate of 75377 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:58:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.