Bug 1031604 - RHEV message seen after upgrade to 3.2 from 3.1 "WARNING: A deprecated configuration key has been found. Please replace the deprecated key, 'rhevm', with the new one 'engine'"
RHEV message seen after upgrade to 3.2 from 3.1 "WARNING: A deprecated config...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-log-collector (Show other bugs)
3.2.0
x86_64 Linux
urgent Severity high
: ---
: 3.2.5
Assigned To: Sandro Bonazzola
Jiri Belka
integration
: Triaged, ZStream
Depends On: 1029234
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 06:35 EST by rhev-integ
Modified: 2013-12-18 08:59 EST (History)
13 users (show)

See Also:
Fixed In Version: rhevm-log-collector-3.2.2-8.el6ev
Doc Type: Bug Fix
Doc Text:
When running rhevm-image-uploader on a system upgraded from Red Hat Enterprise Virtualization 3.1 a warning was issued that a deprecated configuration key had been found. The legacy keyword 'rhevm' has been removed from the tool's configuration files, so the warning is not issued anymore.
Story Points: ---
Clone Of: 1029234
Environment:
Last Closed: 2013-12-18 08:59:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 413563 None None None Never
oVirt gerrit 21209 None None None Never
oVirt gerrit 21227 None None None Never
oVirt gerrit 21373 None None None Never

  None (edit)
Comment 1 Sandro Bonazzola 2013-11-18 09:14:39 EST
patch merged on upstream 3.2 branch
Comment 3 Jiri Belka 2013-11-20 08:31:44 EST
ok, rhevm-log-collector-3.1.0-10.el6ev.noarch to rhevm-log-collector-3.2.2-8.el6ev.noarch. no WARNING seen, rhevm=$url was defined in conf file.
Comment 5 errata-xmlrpc 2013-12-18 08:59:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1835.html

Note You need to log in before you can comment on or make changes to this bug.