Bug 1031675 - [Admin Portal] Console Client Resources on RHEVM welcome page points to oVirt
[Admin Portal] Console Client Resources on RHEVM welcome page points to oVirt
Status: CLOSED DUPLICATE of bug 1022566
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 09:20 EST by Jiri Belka
Modified: 2013-11-18 09:32 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-18 09:32:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-11-18 09:20:05 EST
Description of problem:
Console Client Resources in RHEVM welcome page points to oVirt.

Are you sure this is correct?
Would customer know what is oVirt?
Why should customer download some app from 3rd party website (he's paying RHEVM to receive all in one box, isn't he?)

Plus there's no info about Windows at http://www.ovirt.org/Console_Client_Resources. How would one install native client for Windows? (We know there's one...).

Version-Release number of selected component (if applicable):
is23

How reproducible:
100%

Steps to Reproduce:
1. click 'Console Client Resources'
2.
3.

Actual results:
ovirt wiki. neither it has Red Hat written anyway (which would make me to trust it) nor it seems to have up-to-date info. Nothing for Windows? Oh... :)

Expected results:
Either this should be self-hosted (engine host) or RH page. Or... there should be some info on oVirt wiki not to scare clients visiting this page that they are visiting something odd.

Additional info:
How would RH secure that oVirt wiki is not having hacked content and links pointing to hacked application? Customer would use RHEVM, which is produced by Red Hat, but with this the customer is left on his own - installing something from internet...
Comment 1 Paul Vine 2013-11-18 09:32:25 EST

*** This bug has been marked as a duplicate of bug 1022566 ***

Note You need to log in before you can comment on or make changes to this bug.