Bug 1032151 - The "qpid_topology_version" sample configuration should exist in /etc/neutron/neutron.conf
The "qpid_topology_version" sample configuration should exist in /etc/neutron...
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: ---
: 5.0 (RHEL 7)
Assigned To: RHOS Maint
Ofer Blaut
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 10:56 EST by Rami Vaknin
Modified: 2016-04-26 20:36 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-28 04:46:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rami Vaknin 2013-11-19 10:56:13 EST
Version
=======
rhos 4.0 on rhel 6.5, puddle 2013-11-15.1
openstack-neutron-2013.2-7.el6ost


Description
===========
The "qpid_topology_version" configuration key is part of few OpenStack conponents like nova, cinder, heat, ceilometer and neutron, however neutron does not have a commented-out sample cofiguration in neutron.conf as other conponents do hava, like:

$ grep qpid_topology_version /etc/nova/nova.conf 
#qpid_topology_version=1
Comment 2 Terry Wilson 2013-11-19 13:19:17 EST

*** This bug has been marked as a duplicate of bug 1031025 ***
Comment 3 Terry Wilson 2013-11-19 13:37:34 EST
kuba pointed out that this was to add to the sample config not fixing by adding to the neutron-dist.conf so I'll re-open. This should be added upstream and just filter through to us via rebases imho.
Comment 5 Nir Yechiel 2014-05-28 04:46:49 EDT
I am closing this one as RabbitMQ will be used on RHEL-OSP 5.

Note You need to log in before you can comment on or make changes to this bug.