This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 103244 - gnumeric-1.1.20-1: errors during nautilus upgrade
gnumeric-1.1.20-1: errors during nautilus upgrade
Status: CLOSED DUPLICATE of bug 103125
Product: Red Hat Raw Hide
Classification: Retired
Component: gnumeric (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-27 22:00 EDT by Jonathan Kamens
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2003-08-27 22:00:37 EDT
69:nautilus               ########################################### [ 87%]
warning: failed to load external entity
"/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/analysis-goalseek.xml"
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml:441: error:
Failure to process entity analysis-goalseek
    &analysis-goalseek;
                       ^
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml:441: error:
Entity 'analysis-goalseek' not defined
    &analysis-goalseek;
                       ^
warning: failed to load external entity
"/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/analysis-scenarios.xml"
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml:444: error:
Failure to process entity analysis-scenarios
    &analysis-scenarios;
                        ^
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml:444: error:
Entity 'analysis-scenarios' not defined
    &analysis-scenarios;
                        ^
Document is not well-formed XML:
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml
Comment 1 Bill Nottingham 2003-08-27 23:19:14 EDT

*** This bug has been marked as a duplicate of 103125 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.