Bug 103125 - warnings upgrading to gnumeric-1.1.20
Summary: warnings upgrading to gnumeric-1.1.20
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnumeric   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 103244 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-08-26 19:45 UTC by Chris Ricker
Modified: 2007-04-18 16:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-17 16:10:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2003-08-26 19:45:06 UTC
severn, yum'ed to todays rawhide, gives me:

warning: failed to load external entity
"/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/analysis-goalseek.xml"
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml:441: error:
Failure to process entity analysis-goalseek
    &analysis-goalseek;
                       ^
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml:441: error:
Entity 'analysis-goalseek' not defined
    &analysis-goalseek;
                       ^
warning: failed to load external entity
"/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/analysis-scenarios.xml"
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml:444: error:
Failure to process entity analysis-scenarios
    &analysis-scenarios;
                        ^
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml:444: error:
Entity 'analysis-scenarios' not defined
    &analysis-scenarios;
                        ^
Document is not well-formed XML:
/usr/share/gnumeric/1.1.20-bonobo/gnome/help/gnumeric/C/gnumeric.xml

Comment 1 Chris Ricker 2003-08-26 19:48:13 UTC
Hmm, both entities are defined, but reference files that don't exist

analysis-scenarios is 

<!ENTITY analysis-scenarios   SYSTEM "analysis-scenarios.xml">

and analysis-goalseek is

<!ENTITY analysis-goalseek    SYSTEM "analysis-goalseek.xml">

Comment 2 Bill Nottingham 2003-08-28 03:19:16 UTC
*** Bug 103244 has been marked as a duplicate of this bug. ***

Comment 3 Mike McLean 2003-09-22 22:42:56 UTC
ping? still seeing this in latest Severn tree.

The errors show up while installing ggv-2.3.2-1, but they refer to the gnumeric
file.


Comment 4 Owen Taylor 2003-10-07 19:43:51 UTC
Seems to be OK in 1.2.0:

$ rpm -ql gnumeric | grep analysis-scenarios.xml
/usr/share/gnumeric/1.2.0-bonobo/share/gnome/help/gnumeric/C/analysis-scenarios.xml
gnumeric
$ rpm -ql gnumeric | grep analysis-goalseek.xml
/usr/share/gnumeric/1.2.0-bonobo/share/gnome/help/gnumeric/C/analysis-goalseek.xml

Mike - is this still occurring? gnumeric was supposedly updated to 1.2.0
on 9/19, but perhaps you were testing with an older version on 9/23?


Comment 5 Mike McLean 2003-10-07 21:20:03 UTC
Yes, the errors are gone in Cambridge-re1006.nightly

Comment 6 Chris Ricker 2003-10-15 22:49:30 UTC
closing -- looks fixed to me

Comment 7 Chris Ricker 2003-10-17 16:10:52 UTC
Oops, really closing this time ;-)


Note You need to log in before you can comment on or make changes to this bug.