This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 103277 - gnome-sound-record is broken
gnome-sound-record is broken
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-media (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-08-28 10:05 EDT by Tim Waugh
Modified: 2015-01-07 19:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-21 15:54:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-08-28 10:05:32 EDT
Description of problem:
When trying to record a sound using gnome-sound-recorder, I get this in
.xsession-errors:

INFO (10821: 0) Initializing GStreamer Core Library version 0.6.2
INFO (10821: 0) CPU features: (c1c3fbff) MMX SSE 3DNOW MMXEXT
INFO (10821: 0) registry: loaded global_registry in 0.077873 seconds
          (/var/cache/gstreamer-0.6/registry.xml)
 
** (gnome-sound-recorder:10821): WARNING **: FIXME: guard from double entry

and the window will not update.

Version-Release number of selected component (if applicable):
gnome-media-2.3.7-1

How reproducible:
100%

Steps to Reproduce:
1. Press record.
Comment 1 Alexander Larsson 2003-09-05 10:50:31 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=118077 upstream bug.
Comment 2 John Thacker 2003-10-10 10:29:03 EDT
This should be fixed with the update to gnome-media-2.4.0-1 judging by the
comments in the upstream bug.  I certainly can't reproduce it any more.  I
recommend closing the bug.

Note You need to log in before you can comment on or make changes to this bug.