Bug 1032778 - we shouldn't ship nginx agent
we shouldn't ship nginx agent
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: resource-agents (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: David Vossel
Cluster QE
: ZStream
Depends On: 1022793
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 15:04 EST by Jan Kurik
Modified: 2013-12-04 08:31 EST (History)
10 users (show)

See Also:
Fixed In Version: resource-agents-3.9.2-40.el6_5.4
Doc Type: Bug Fix
Doc Text:
The following agents were shipped in error, and thus have now been dropped: nginx, rsyslog, mysql-proxy, tomcat, and slapd.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-04 08:31:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2013-11-20 15:04:25 EST
This bug has been copied from bug #1022793 and has been proposed
to be backported to 6.5 z-stream (EUS).
Comment 7 errata-xmlrpc 2013-12-04 08:31:22 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1780.html

Note You need to log in before you can comment on or make changes to this bug.