Bug 103296 - metacity maximize intermittantly broken
metacity maximize intermittantly broken
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: metacity (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
http://devserv.devel.redhat.com/~arja...
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-08-28 12:11 EDT by Alexander Larsson
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-04 01:03:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Larsson 2003-08-28 12:11:25 EDT
Sometimes maximized windows get the window titlebar button in the wrong place.
Seen the screenshot in the URL. This has happened to me for a long time. When
this happens it also behaves strangely, like th window isn't maximized anymore.
Comment 1 Daniel Malmgren 2003-09-17 12:01:53 EDT
Does this happen even if you change metacity theme?

I can't get your screenshot (Can't seem to reach devserv.devel.redhat.com) but I
think it's the same I've been experiencing. If it is, it seems to be something
with the bluecurve metacity theme that's wrong.
Comment 2 Havoc Pennington 2003-10-04 01:03:47 EDT
Should be fixed in 2.6.2

Note You need to log in before you can comment on or make changes to this bug.