Bug 1033501 - [abrt][KDE] QRasterPaintEngine::drawImage killed by signal 6 (SIGABRT)
Summary: [abrt][KDE] QRasterPaintEngine::drawImage killed by signal 6 (SIGABRT)
Keywords:
Status: CLOSED DUPLICATE of bug 977068
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:94cb17dac94268cf1358e73f557...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-11-22 09:21 UTC by Ryan Spinuzzi
Modified: 2013-11-22 14:32 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-22 14:32:51 UTC


Attachments (Terms of Use)
File: backtrace (132.96 KB, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: cgroup (141 bytes, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: core_backtrace (102.62 KB, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: dso_list (29.69 KB, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: environ (3.60 KB, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: hs_err.log (157.36 KB, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: maps (141.00 KB, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: open_fds (987 bytes, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details
File: proc_pid_status (950 bytes, text/plain)
2013-11-22 09:21 UTC, Ryan Spinuzzi
no flags Details

Description Ryan Spinuzzi 2013-11-22 09:21:11 UTC
Version-Release number of selected component:
libreoffice-core-4.1.3.2-4.fc19

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --calc '/home/Documents/Network Profile.ods' --splash-pipe=5
crash_function: os::die()
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.11.8-200.fc19.x86_64
runlevel:       N 3
type:           CCpp
uid:            1000
var_log_messages: Nov 21 23:21:26 wkstn01 abrt-hook-ccpp[11093]: Saved core dump of pid 5005 (/usr/lib64/libreoffice/program/soffice.bin) to /var/tmp/abrt/ccpp-2013-11-21-23:21:20-5005 (250757120 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 os::die() at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so
 #3 VMError::report_and_die() at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so
 #4 crash_handler(int, siginfo_t*, void*) at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so
 #6 ??
 #7 os::abort(bool) at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so
 #8 VMError::report_and_die() at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so
 #9 crash_handler(int, siginfo_t*, void*) at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so
 #11 os::is_first_C_frame(frame*) at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so
 #12 VMError::report(outputStream*) at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so
 #13 VMError::report_and_die() at /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.0.fc19.x86_64/jre/lib/amd64/server/libjvm.so

Comment 1 Ryan Spinuzzi 2013-11-22 09:21:22 UTC
Created attachment 827647 [details]
File: backtrace

Comment 2 Ryan Spinuzzi 2013-11-22 09:21:25 UTC
Created attachment 827648 [details]
File: cgroup

Comment 3 Ryan Spinuzzi 2013-11-22 09:21:29 UTC
Created attachment 827649 [details]
File: core_backtrace

Comment 4 Ryan Spinuzzi 2013-11-22 09:21:34 UTC
Created attachment 827650 [details]
File: dso_list

Comment 5 Ryan Spinuzzi 2013-11-22 09:21:38 UTC
Created attachment 827651 [details]
File: environ

Comment 6 Ryan Spinuzzi 2013-11-22 09:21:43 UTC
Created attachment 827652 [details]
File: hs_err.log

Comment 7 Ryan Spinuzzi 2013-11-22 09:21:47 UTC
Created attachment 827653 [details]
File: limits

Comment 8 Ryan Spinuzzi 2013-11-22 09:21:50 UTC
Created attachment 827654 [details]
File: maps

Comment 9 Ryan Spinuzzi 2013-11-22 09:21:54 UTC
Created attachment 827655 [details]
File: open_fds

Comment 10 Ryan Spinuzzi 2013-11-22 09:21:57 UTC
Created attachment 827656 [details]
File: proc_pid_status

Comment 11 Caolan McNamara 2013-11-22 14:32:51 UTC

*** This bug has been marked as a duplicate of bug 977068 ***


Note You need to log in before you can comment on or make changes to this bug.