Bug 1033746 - LXDE comps have no browser in Beta TC2 DVD and Netinstall
Summary: LXDE comps have no browser in Beta TC2 DVD and Netinstall
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: F20FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2013-11-22 18:34 UTC by satellitgo
Modified: 2014-03-17 03:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-26 18:30:48 UTC


Attachments (Terms of Use)

Description satellitgo 2013-11-22 18:34:51 UTC
Description of problem:
LXDE comps have no browser in Beta TC2 DVD and Netinstall

Version-Release number of selected component (if applicable):
F20 Beta TC-2 DVD and Netinstall

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
In Anaconda 20.25...(f20)
 [ ]"Applications for the LXDE Desktop" is unchecked by default.
No
[ ] firefox item is listed on the right collumn 

As a result Yum install firefox is not available on the menus as no Internet menu item is created. Firfox is only available in terminal.

Firefox is available on the DVD so no additional size would occur to DVD

Comment 1 satellitgo 2013-11-22 18:42:45 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1023263

related bug

Comment 2 Christoph Wickert 2013-11-26 18:30:48 UTC
Frankly speaking I wouldn't consider this a bug. I mean, it's desktop environment, not a spin. And the LXDE desktop environment does not come with a browser, just as it does not come with an e-mail client or whatever.

If they had all these application, I would be fine including them, but I don't think we should install stuff that is not part of LXDE as "Applications for the LXDE Desktop". And for firefox, there is no need to, it's available as an option of it's own.

Nevertheless I have added firefox to the F20 and F21 comps file in [master f5fbf9e]. Just for consistency, not because I am convinced. If somebody has a good reason, please speak up. ;-)


Note You need to log in before you can comment on or make changes to this bug.