Bug 103390 - Up2date from people.redhat mishandles VIA C3
Up2date from people.redhat mishandles VIA C3
Status: CLOSED DUPLICATE of bug 103162
Product: Red Hat Raw Hide
Classification: Retired
Component: up2date (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-08-29 13:50 EDT by Alan Cox
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2003-08-29 13:50:18 EDT
VIA C3 processor (model 6 no cmov so requires i586 not i686 binaries)
Updating packages from rawhide yum (duke)

The updater pulled the i686 package, which rpm then quite properly refused to
install
Comment 1 Adrian Likins 2003-08-29 19:08:30 EDT

*** This bug has been marked as a duplicate of 103162 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.