Bug 103428 - Installation Halts ERRno 2
Summary: Installation Halts ERRno 2
Status: CLOSED DUPLICATE of bug 103429
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-30 02:26 UTC by Quratulain Habib
Modified: 2006-02-21 18:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Quratulain Habib 2003-08-30 02:26:51 UTC
Description of problem:
Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 936, in handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 155, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 761, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 157, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 225, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 639, in doPreInstall
    id.fsset.write(instPath)
  File "/usr/lib/anaconda/fsset.py", line 882, in write
    f = open (prefix + "/etc/fstab", "w")
IOError: [Errno 2] No such file or directory: '/mnt/sysimage/etc/fstab'

Local variables in innermost frame:
prefix: /mnt/sysimage
self: <fsset.FileSystemSet instance at 0x81faa4c>


Version-Release number of selected component (if applicable): RH9


How reproducible: Everytime (tried Installation at least 7 times)


Steps to Reproduce:
1. Chose both Personal and Custom Installation
2. Automatically and manually partitioned the drive
3. 
    
Actual results: Installation halts, unmounts everything, makes the system 
ready for reboot


Expected results:


Additional info:

Comment 1 Michael Fulbright 2003-09-02 16:51:50 UTC

*** This bug has been marked as a duplicate of 103429 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.