Bug 103542 - updating Severn to today's RHN updates removes all panel customizations
updating Severn to today's RHN updates removes all panel customizations
Status: CLOSED DUPLICATE of bug 102530
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-panel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2003-09-01 22:54 EDT by Alexandre Oliva
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Panel screenshot before update (47.92 KB, image/png)
2003-09-01 22:56 EDT, Alexandre Oliva
no flags Details
Panel after post-update login (24.69 KB, image/png)
2003-09-01 22:56 EDT, Alexandre Oliva
no flags Details
Contents of .gconf/apps/panel prior to update (4.97 KB, application/x-bzip2)
2003-09-01 23:00 EDT, Alexandre Oliva
no flags Details
Changes introduced with the first login after update (2.80 KB, application/x-bzip2)
2003-09-01 23:03 EDT, Alexandre Oliva
no flags Details

  None (edit)
Description Alexandre Oliva 2003-09-01 22:54:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Updating a Severn full install (without any previous updates related with gnome)
to everything new in Sept 1st's RHN severn-updates channel causes the next login
to have all gnome-panel customizations to be dropped.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Customize gnome-panel on vanilla Severn
2.Update to current Severn updates
3.Log in again

Actual Results:  gnome-panel configurations are all gone

Expected Results:  I suppose they should have been preserved

Additional info:

I'll attach a screenshot of the previous panel, the uncustomized panel, my
original .gconf/apps/panel contents, and the diffs introduced during the first
log in.
Comment 1 Alexandre Oliva 2003-09-01 22:56:02 EDT
Created attachment 94131 [details]
Panel screenshot before update
Comment 2 Alexandre Oliva 2003-09-01 22:56:43 EDT
Created attachment 94132 [details]
Panel after post-update login
Comment 3 Alexandre Oliva 2003-09-01 23:00:21 EDT
Created attachment 94133 [details]
Contents of .gconf/apps/panel prior to update
Comment 4 Alexandre Oliva 2003-09-01 23:03:14 EDT
Created attachment 94134 [details]
Changes introduced with the first login after update

Nothing was removed, but the configuration in there seems to no longer be used.
Comment 5 Alexandre Oliva 2003-09-01 23:07:53 EDT
I guess I should have mentioned...  The before-update screenshot was taken on my
desktop box, that still hasn't been updated, whereas the post-update one was
taken on the laptop.  That's why the resolutions are different.  The .gconf* and
.gnome* directories' contents were identical before I logged in after the
update.  Hmm...  Could the fact that I was logged in on the desktop when I
rsynced the config dirs to the laptop have broken the update?  I'll try logging
out before the rsync next.
Comment 6 Alexandre Oliva 2003-09-01 23:17:41 EDT
Nope, no difference.
Comment 7 George Lebl 2003-09-02 12:29:23 EDT
if you make any changes to ~/.gconf make sure that gconfd-2 is not running at
the time.
Comment 8 Alexandre Oliva 2003-09-02 14:11:45 EDT
Confirmed, it wasn't running at the time I made the changes.
Comment 9 Alexandre Oliva 2003-09-04 17:55:29 EDT
gnome-panel-2.3.90-1 fixed it for me, so I assume it was the same problem as bug

*** This bug has been marked as a duplicate of 102530 ***
Comment 10 Red Hat Bugzilla 2006-02-21 13:58:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.