Bug 103556 - redhat-install-packages can't seek needed files
redhat-install-packages can't seek needed files
Status: CLOSED DUPLICATE of bug 105767
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2003-09-02 05:42 EDT by Max
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Max 2003-09-02 05:42:10 EDT
Description of problem:

The module "redhat-install-packages" isn't able to browse the cd,
when requested, to add pre-requisite modules wich are not installed,
when installing a new package.

Version-Release number of selected component (if applicable):

How reproducible:

download the file opera-7.11-20030515.4-shared-qt.i386.rpm
from www.opera.com, rightclick from conqueror and select
"install packages". A messagebox will request the prerequisite 
package "openmotif21-2.1.30-8" and the cd "RedHat Linux 9.0.93" 
to be inserted for the update, but even after inserting, 
mounting it or not, the program will not find the file,
wich *is* in the cd at the location :


but that will not be found :)

Steps to Reproduce:
1.download opera
2.install opera
3.install the cd#3 as requested
Actual results:

the requested file will never be found

Expected results:

the requested file is found by browsing the cd

Additional info:

may happens with other packages installations.

sorry for the form. it's my first bug report. 

the prebeta is wonderful. that never hangs my computer ! :)
Comment 1 Damien 2003-09-27 02:33:39 EDT
Just to note that I am seeing the same thing here.  I have a DVD drive and a
CD-Burner drive and when I try to install packing using the
redhat-config-packages tool it cannot find a CD once I insert it, regardess of
which drive I try.
Comment 2 Lamar Owen 2003-09-27 08:05:29 EDT
Still an issue with Fedora Core 0.94. 
Comment 3 Jeremy Katz 2003-10-14 19:00:49 EDT
What version of the comps package do you have installed?  
Comment 4 Jeremy Katz 2003-10-20 17:44:25 EDT

*** This bug has been marked as a duplicate of 105767 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:58:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.