Bug 103809 - kernel-unsupported miss "depmod -a"
Summary: kernel-unsupported miss "depmod -a"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-05 08:37 UTC by Féliciano Matias
Modified: 2015-01-04 22:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-11 12:21:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Féliciano Matias 2003-09-05 08:37:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
There is no "depmod -a" triggered when kernel-unsupported is installed (or
updated or removed).

So, modules installed are not usable after the installation.

Version-Release number of selected component (if applicable):
kernel-unsupported-2.4.22-20.1.2024.2.36.nptl

How reproducible:
Always

Steps to Reproduce:
1. Install kernel-unsupported
2. modprobe pppoatm
modprobe: Can't locate module pppoatm

Comment 1 Féliciano Matias 2003-09-11 11:26:56 UTC
Fix in rawhide (kernel-2.4.22-1.2040.nptl) since there is no more
kernel-unsupported package.

btw, can i close a bug or it's up to RedHat ?


Note You need to log in before you can comment on or make changes to this bug.