Bug 103878 - applet crashes on login
applet crashes on login
Status: CLOSED DUPLICATE of bug 103871
Product: Red Hat Linux Beta
Classification: Retired
Component: rhn-applet (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-05 19:38 EDT by Kjartan Maraas
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2003-09-05 19:38:48 EDT
Description of problem:

The rhn-applet package in rawhide crashes on login. Pasting traceback:

** (gnome-panel:3796): CRITICAL **: file panel-toplevel.c: line 4208
(panel_toplevel_set_auto_hide_size): assertion `auto_hide_size > 0' failed
                                                                               
                                                  
** (gnome-panel:3796): CRITICAL **: file panel-toplevel.c: line 4208
(panel_toplevel_set_auto_hide_size): assertion `auto_hide_size > 0' failed
Traceback (most recent call last):
  File "/usr/bin/rhn-applet-gui", line 41, in ?
    main()
  File "/usr/bin/rhn-applet-gui", line 37, in main
    applet = rhn_applet.rhnApplet()
  File "/usr/bin/../share/rhn/rhn_applet/rhn_applet.py", line 143, in __init__
    self.session = gnome.ui.gnome_master_client()
AttributeError: 'module' object has no attribute 'gnome_master_client'


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2003-09-05 19:39:35 EDT
[kmaraas@localhost kmaraas]$ rpm -q rhn-applet
rhn-applet-2.0.10-4
Comment 2 Bill Nottingham 2003-09-06 00:07:40 EDT

*** This bug has been marked as a duplicate of 103871 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.