Bug 10388 - Systems with IDE and SCSI, assumption is made about the boot drive
Systems with IDE and SCSI, assumption is made about the boot drive
Status: CLOSED DUPLICATE of bug 10645
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
Depends On:
  Show dependency treegraph
Reported: 2000-03-28 10:15 EST by Matthew Lenz
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-09-15 15:47:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matthew Lenz 2000-03-28 10:15:13 EST
The installer assumes that just because I have an IDE drive in my SCSI
system that lilo should be installed in either the MBR of the IDE drive,
or the superblock of the scsi drives linux partition.  Most/ALL newer scsi
systems allow you to boot SCSI first, and now I'm stuck booting from a
floppy drive until I can get a copy of a lilo.conf (didnt even think about
the fact that the lilo.conf wouldnt be created if i just created the boot
disk instead)  I guess the temporary fix is to have people install to the
MBR of their IDE system, boot with the floppy and then modify the
lilo.conf and rerun lilo.  Hey, whoever see's this, send me a copy of your
lilo.conf file!  I don't feel like spending 30 minutes writing my own
hoping i got all the options right for use with the redhat kernel rpms.
Comment 1 Michael Fulbright 2000-06-12 14:30:44 EDT
The option to pick IDE or SCSI booting is on the future feature list.
Comment 2 Michael Fulbright 2000-09-15 15:47:21 EDT

*** This bug has been marked as a duplicate of 10645 ***

Note You need to log in before you can comment on or make changes to this bug.