Bug 103885 - can't compile some packages
can't compile some packages
Status: CLOSED DUPLICATE of bug 103180
Product: Red Hat Raw Hide
Classification: Retired
Component: binutils (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-06 03:56 EDT by Vladimir Kondratiev
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Kondratiev 2003-09-06 03:56:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827

Description of problem:
Something get broken between 2.14.90.0.5-4 and 2.14.90.0.5-6 versions.
While with 2.14.90.0.5-4 everything compiles OK, with 2.14.90.0.5-6 'ld' crashes
with SIGSEGV while compiling, for example, zip-2.3-17.rpm

Version-Release number of selected component (if applicable):
2.14.90.0.5-6

How reproducible:
Always

Steps to Reproduce:
1. install binutils 2.14.90.0.5-6
2. try to build zip-2.3-17
3.
    

Actual Results:  ld will crash with SIGSEGV

Additional info:
Comment 1 Jakub Jelinek 2003-09-08 04:03:40 EDT

*** This bug has been marked as a duplicate of 103180 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.