Bug 103910 - Update version
Summary: Update version
Status: CLOSED DUPLICATE of bug 102958
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gettext   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-07 06:18 UTC by Kjartan Maraas
Modified: 2015-01-08 00:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2003-09-07 06:18:39 UTC
Description of problem:

This is an RFE to get gettext up to 0.12.x. The reason this is starting to
become important is that we already have packages (gnumeric, maybe others) that
have UTF-8 in the msgid, and this is only supported in 0.12.x and newer.

We're also seeing a load of warnings from intltool-update because of this, not
that it really matters functionally, but it's annoying to see warnings spewed
every time you use a tool.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Kjartan Maraas 2003-09-16 22:27:21 UTC
This is already filed.

*** This bug has been marked as a duplicate of 102958 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.