Bug 103911 - Up2date's window too wide
Up2date's window too wide
Status: CLOSED DUPLICATE of bug 106693
Product: Red Hat Linux Beta
Classification: Retired
Component: up2date (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-07 08:09 EDT by Henrik Lind
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henrik Lind 2003-09-07 08:09:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When starting Up2date it's window is around 2 time wider then my 1024x786 screen is.
My system is setup as Danish.

How reproducible:
Always

Expected Results:  Should be within the screen size I'm using (this case 1024x786).

Additional info:

Have not tryed other screen sizes.
Comment 1 Per Inge Mathisen 2003-09-17 04:45:19 EDT
I have version 3.1.23.2, 1024x768 resolution, Norwegian install, and I also get
this bug every time I run up2date.
Comment 2 Miloslav Trmac 2004-02-07 12:15:01 EST

*** This bug has been marked as a duplicate of 106693 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.