Bug 104005 - [PATCH] redhat-config-kickstart.desktop does not seem to be automatically updated
Summary: [PATCH] redhat-config-kickstart.desktop does not seem to be automatically upd...
Status: CLOSED DUPLICATE of bug 104015
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 103999
TreeView+ depends on / blocked
 
Reported: 2003-09-08 23:47 UTC by Miloslav Trmac
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to use intltool (30.65 KB, patch)
2003-09-10 19:13 UTC, Miloslav Trmac
no flags Details | Diff

Description Miloslav Trmac 2003-09-08 23:47:25 UTC
Description of problem:
There does not seem to be any mechanism for automatically
including new/updated translations in the .desktop file.

Version-Release number of selected component (if applicable):
redhat-config-kickstart-2.3.17-2

Comment 1 Miloslav Trmac 2003-09-10 19:13:35 UTC
Created attachment 94382 [details]
Patch to use intltool

Attached patch changes the build process to using intltool for message
extraction (including the .desktop.in file) and automatically building
the .desktop file using translations in the .po files.
The intltool package should be added as a build requirement.

Comment 2 Brent Fox 2003-09-15 19:49:19 UTC
Resolving as a dupe of bug #104015.  I agree with Tammy's comment on 9/15/03 in
bug #104015. 

*** This bug has been marked as a duplicate of 104015 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.