Bug 104007 - [PATCH] redhat-config-mouse.desktop does not seem to be automatically updated
[PATCH] redhat-config-mouse.desktop does not seem to be automatically updated
Status: CLOSED DUPLICATE of bug 104015
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-mouse (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: 103999
  Show dependency treegraph
 
Reported: 2003-09-08 19:55 EDT by Miloslav Trmac
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to use intltool (7.01 KB, patch)
2003-09-10 15:20 EDT, Miloslav Trmac
no flags Details | Diff

  None (edit)
Description Miloslav Trmac 2003-09-08 19:55:08 EDT
Description of problem:
The included create_desktop.py script does not seem to be
run automatically at build time, causing the .desktop
file to slowly become outdated.
Also, it might be useful to use intltool instead, so that
the strings are properly marked for translation.

Version-Release number of selected component (if applicable):
redhat-config-mouse-1.0.7-1
Comment 1 Miloslav Trmac 2003-09-10 15:20:51 EDT
Created attachment 94384 [details]
Patch to use intltool

Attached patch changes the build process to using intltool for message
extraction (including the .desktop.in file) and automatically building
the .desktop file using translations in the .po files.
The intltool package should be added as a build requirement.
Comment 2 Brent Fox 2003-09-15 15:49:53 EDT
Resolving as a dupe of bug #104015.  I agree with Tammy's comment on 9/15/03 in
bug #104015. 

*** This bug has been marked as a duplicate of 104015 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.