This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 104037 - Help->Contents doesn't work
Help->Contents doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnumeric (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-09 07:26 EDT by Tim Waugh
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-07 15:56:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-09-09 07:26:24 EDT
Description of problem:
The Help->Contents menu item doesn't work.

Version-Release number of selected component (if applicable):
gnumeric-1.1.20-1

How reproducible:
100%

Steps to Reproduce:
1. Help->Contents
    
Actual results:
Just get this in .xsession-errors:
(gnumeric:6531): Bonobo-WARNING **: Error: 'Unable to find the help files in
either /usr/share/gnumeric/1.1.20-bonobo/share/gnome/help/gnumeric/ or
/usr/share/gnome/help/.  Please check your installation'
Comment 1 Jody Goldberg 2003-09-10 09:18:56 EDT
Fixed in 1.1.90

At issue is that bonobo wants the help path to be slightly different than
libgnomeui.  We're working to find a way for them to coexist.
Comment 2 Owen Taylor 2003-10-07 15:56:32 EDT
Seems to be fine in the gnumeric-1.2.0 package currently in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.