Bug 104045 - yelp doesn't display correctly man pages
yelp doesn't display correctly man pages
Status: CLOSED DUPLICATE of bug 91689
Product: Red Hat Linux
Classification: Retired
Component: yelp (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-09 09:25 EDT by Eric Doutreleau
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Doutreleau 2003-09-09 09:25:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.4) Gecko/20030618

Description of problem:
yelp doesn't display correctly man pages in french
instead of getting nice character i got a bunch of cabalistic
sign for non ascii character

Version-Release number of selected component (if applicable):
yelp-2.2.0-3

How reproducible:
Always

Steps to Reproduce:
1. launch yelp
2. Go to Pages du Manuel
3. Go to Administration system
4. Select cron manual page
    

Actual Results:  I got
CRONSection: Manuel de l'administrateur Linux (8)
Updated: 12 décembre 1998 

Expected Results:  I should have

CRON
Section: Manuel de l'administrateur Linux (8)
Updated: 12 d�cembre 1998 

Additional info:

my locale is set to fr_FR.UTF8

The same page display well in a gnome terminal with the man
command
Comment 1 Alexander Larsson 2003-09-11 03:41:24 EDT

*** This bug has been marked as a duplicate of 91689 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.