Bug 104213 - redhat-config-network-tui package should require newt
redhat-config-network-tui package should require newt
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-network (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: CambridgeBlocker 111252
  Show dependency treegraph
 
Reported: 2003-09-11 06:25 EDT by Maxim Dziumanenko
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version: 1.3.8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 08:12:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-09-11 06:25:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030830

Description of problem:
netconf-tui.py from redhat-config-network-tui package imports snack python
module which provided by newt package

Version-Release number of selected component (if applicable):
redhat-config-network-1.3.6

How reproducible:
Always

Steps to Reproduce:
1.Uninstall newt
2.Run redhat-config-network in text console
3.
    

Additional info:

Note You need to log in before you can comment on or make changes to this bug.