Bug 104277 - kaboodle segfaults
kaboodle segfaults
Product: Red Hat Raw Hide
Classification: Retired
Component: kdemultimedia (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
Reported: 2003-09-11 18:38 EDT by Chris Ricker
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-09-15 12:27:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
kaboodle backtrace (2.38 KB, text/plain)
2003-09-11 18:39 EDT, Chris Ricker
no flags Details

  None (edit)
Description Chris Ricker 2003-09-11 18:38:30 EDT
When I run kaboodle, it segfaults. bt from the KDE crash handler attached
Comment 1 Chris Ricker 2003-09-11 18:39:17 EDT
Created attachment 94429 [details]
kaboodle backtrace

Comment 2 Ngo Than 2003-09-13 05:35:15 EDT
Hm, i started kaboodle in my konsole, it does not segfault on my test machine!

It would be nice if you could give me more infos how i can reproduce this problem.
Comment 3 Chris Ricker 2003-09-13 08:56:18 EDT
I'm not sure what else to tell you. It's an athlon, running rawhide.

If you post debuginfo RPMs somewhere, I can install those and get a better
backtrace, but all I have to do is start it to get it to segfault. It does that
under both KDE and GNOME....
Comment 4 Ngo Than 2003-09-15 12:27:00 EDT
ok, i think i have found the bug. It should be fixed in 3.1.3-5, which will be
available in rawhide soon.

Note You need to log in before you can comment on or make changes to this bug.