Bug 1043518 - shmmax and shmall defaults are not the same as in RHEL5 (and RHEL6) [NEEDINFO]
Summary: shmmax and shmall defaults are not the same as in RHEL5 (and RHEL6)
Keywords:
Status: CLOSED DUPLICATE of bug 1056547
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initscripts
Version: 7.0
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: initscripts Maintenance Team
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On: 660036
Blocks: 1055992
TreeView+ depends on / blocked
 
Reported: 2013-12-16 14:26 UTC by Pavel Raiskup
Modified: 2018-11-14 13:50 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 660036
Environment:
Last Closed: 2014-02-12 13:02:24 UTC
Target Upstream Version:
jscotka: needinfo? (initscripts-maint-list)


Attachments (Terms of Use)

Description Pavel Raiskup 2013-12-16 14:26:06 UTC
Patch is provided in original bug #660036.  That is probably applicable for
/usr/lib/sysctl.d/00-system.conf

+++ This bug was initially created as a clone of Bug #660036 +++

Description of problem:
As per : https://bugzilla.redhat.com/show_bug.cgi?id=184820

In RHEL5, shmmax and shmall were set to the theoretical limit of the
architecture, which for x86_64 was 64G and 4G respectively. RHEL6 doesn't have
these set.

Comment 4 Lukáš Nykrýn 2014-02-12 13:02:24 UTC

*** This bug has been marked as a duplicate of bug 1056547 ***


Note You need to log in before you can comment on or make changes to this bug.