Bug 10437 - kickstart rootpw --iscrypted leaves password unset
Summary: kickstart rootpw --iscrypted leaves password unset
Status: CLOSED DUPLICATE of bug 10377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 11:17 UTC by Nigel Metheringham
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-30 18:17:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Metheringham 2000-03-30 11:17:04 UTC
In a change to the RH61 behaviour, the RH62 kickstart, if given
something like:-
	rootpw --iscrypted $1$YouThinkThisIsTheRealPW
	auth --useshadow --enablemd5

leaves the system with no root password at all

Comment 1 Michael Fulbright 2000-03-30 17:12:59 UTC
*** This bug has been marked as a duplicate of 10422 ***

Comment 2 Michael Fulbright 2000-03-30 18:17:59 UTC
*** This bug has been marked as a duplicate of 10377 ***

Comment 3 brian 2000-04-07 07:30:59 UTC
It would be nice to see the resolution of this bug, but somehow but 10377, the
one with the solution I presume is not viewable.


Note You need to log in before you can comment on or make changes to this bug.