This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 104387 - sticky notes applet sometimes freezes GUI
sticky notes applet sometimes freezes GUI
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-applets (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: MoveUpstream, Triaged
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-09-14 14:33 EDT by Tim Waugh
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 09:10:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-09-14 14:33:13 EDT
Description of problem:
When a sticky note is visible, sometimes the entire GUI freezes.  The mouse
moves, but nothing responds to it.  Killing the sticky notes applet from a
remote login restores normality.

Version-Release number of selected component (if applicable):
gnome-applets-2.3.7-1

How reproducible:
Happens frequently.
Comment 1 Havoc Pennington 2003-10-08 17:57:55 EDT
stuck grab in the applet.
Comment 2 Mark McLoughlin 2004-07-19 09:05:07 EDT
Interesting that this was never reported upstream. Do you still see
the problem or was it just some random devel version bug?
Comment 3 Tim Waugh 2004-07-19 09:07:56 EDT
Sorry, I haven't used this for ages.
Comment 4 Warren Togami 2004-07-19 09:10:20 EDT
FC1 was the first distribution of ours to ship with this integrated in
GNOME.  I have been using it regularly since FC1, and it has never
been problematic for me.  I am guessing this is fixed.

Note You need to log in before you can comment on or make changes to this bug.