Bug 1044477 - [abrt] mate-notification-daemon: dconf_shm_open(): mate-notification-daemon killed by SIGTRAP
Summary: [abrt] mate-notification-daemon: dconf_shm_open(): mate-notification-daemon k...
Keywords:
Status: CLOSED DUPLICATE of bug 984279
Alias: None
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Mashal
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:fa3823c4c0f9804da0ba929f904...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-18 11:58 UTC by Matthew Wilson
Modified: 2014-07-11 06:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-18 15:46:50 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (26.59 KB, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: cgroup (172 bytes, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: core_backtrace (6.21 KB, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: dso_list (7.23 KB, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: environ (888 bytes, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: limits (1.29 KB, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: maps (33.00 KB, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: open_fds (260 bytes, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: proc_pid_status (928 bytes, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details
File: var_log_messages (341 bytes, text/plain)
2013-12-18 11:58 UTC, Matthew Wilson
no flags Details

Description Matthew Wilson 2013-12-18 11:58:30 UTC
Version-Release number of selected component:
mate-notification-daemon-1.6.1-1.fc20

Additional info:
reporter:       libreport-2.1.10
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: dconf_shm_open
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.11.10-301.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 dconf_shm_open at dconf-shm.c:87
 #3 dconf_engine_source_user_reopen at dconf-engine-source-user.c:76
 #4 dconf_engine_source_refresh at dconf-engine-source.c:57
 #5 dconf_engine_acquire_sources at dconf-engine.c:201
 #6 dconf_engine_get_state at dconf-engine.c:311
 #7 dconf_engine_watch_fast at dconf-engine.c:762
 #8 g_object_new_internal at gobject.c:1785
 #9 g_object_new_valist at gobject.c:2002
 #11 g_settings_new at gsettings.c:864
 #12 notify_daemon_init at daemon.c:364

Potential duplicate: bug 890084

Comment 1 Matthew Wilson 2013-12-18 11:58:36 UTC
Created attachment 838301 [details]
File: backtrace

Comment 2 Matthew Wilson 2013-12-18 11:58:38 UTC
Created attachment 838302 [details]
File: cgroup

Comment 3 Matthew Wilson 2013-12-18 11:58:39 UTC
Created attachment 838303 [details]
File: core_backtrace

Comment 4 Matthew Wilson 2013-12-18 11:58:41 UTC
Created attachment 838304 [details]
File: dso_list

Comment 5 Matthew Wilson 2013-12-18 11:58:43 UTC
Created attachment 838305 [details]
File: environ

Comment 6 Matthew Wilson 2013-12-18 11:58:45 UTC
Created attachment 838306 [details]
File: limits

Comment 7 Matthew Wilson 2013-12-18 11:58:47 UTC
Created attachment 838307 [details]
File: maps

Comment 8 Matthew Wilson 2013-12-18 11:58:48 UTC
Created attachment 838308 [details]
File: open_fds

Comment 9 Matthew Wilson 2013-12-18 11:58:50 UTC
Created attachment 838309 [details]
File: proc_pid_status

Comment 10 Matthew Wilson 2013-12-18 11:58:52 UTC
Created attachment 838310 [details]
File: var_log_messages

Comment 11 Wolfgang Ulbrich 2013-12-18 15:46:50 UTC

*** This bug has been marked as a duplicate of bug 984279 ***


Note You need to log in before you can comment on or make changes to this bug.